Cookies erleichtern die Bereitstellung der Dienste auf dieser Website. Mit der Nutzung dieser Website erklären Sie sich mit dem Einsatz von Cookies einverstanden.

Alle
Foren
Alpha Innotec LW80A +Speicher + Luxtronik. Hoher Verbrauch + kalte Wohnung.
Verfasser:
RobertP
Zeit: 11.02.2019 22:05:07
0
2750378
Hallo,

nach einigem Suchen habe ich eine alte Anleitung zur WP gefunden: hier Wenn ich den Inhalt richtig interpretiere, gibt es im Außengerät KEINE Pumpe und kein ÜSV! Das bedeutet, dass die beiden Pumpen offenbar doch nicht so falsch sind. (Wieder was gelernt...)

Nach einigem weiteren Durchblättern deiner Bilder ist mit noch ein WMZ aufgefallen, der am RL zur WP hängt. Hier wären mal die Werte interessant. Zusammen mit dem Stromverbrauch kannst Du auch die AZ ausrechnen.

Die HK-Pumpe ist offenbar die erste Version ohne Anzeige des Volumenstroms. Hier können wir nur grob anhand der Wattanzeige und der Kennlinie den Volumenstrom herleiten. Dazu stell bitte mal die Pumpe auf CP1 oder besser CP2; dann brauche ich die Wattanzeige.

Robert

Verfasser:
iieekk
Zeit: 12.02.2019 17:11:07
0
2750758
Hi Robert,

okay. Dann haben also die 2 Pumpen doch einen Sinn :D. Wenigstens was :).

"Nach einigem weiteren Durchblättern deiner Bilder ist mit noch ein WMZ aufgefallen, der am RL zur WP hängt. Hier wären mal die Werte interessant. Zusammen mit dem Stromverbrauch kannst Du auch die AZ ausrechnen."

--> den WMZ habe ich auch schon gesehen aber noch nicht weiter verfolgt. Bei damaligen "durchklicken" wurden mir mehrere Werte angezeigt, die ich nicht verwerten konnte. Wie liest man richtig ab vom WMZ bzw. wie verwerte ich das angezeigte sinnvoll?


"Die HK-Pumpe ist offenbar die erste Version ohne Anzeige des Volumenstroms. Hier können wir nur grob anhand der Wattanzeige und der Kennlinie den Volumenstrom herleiten. Dazu stell bitte mal die Pumpe auf CP1 oder besser CP2; dann brauche ich die Wattanzeige."

--> Ich habe die Pumpe nach Anleitung auf CP2 geschalten. Läuft nun mit 44-45W.

Ich habe heute das IR Thermometer bekommen und werde morgen mal die Temperaturen überprüfen.
Mir geht nach wie vor nicht in den Kopf, dass 30- 60 Min nach Heizbetrieb bis zum neuen Heiztakt meine RLT WP = VL MK. Der Vorlauf müsste doch viel Wärmer sein und somit meine Heizung/FBH erwärmen. Wenn sich kurz vor neuem Heiztakt die Temperaturen von RL WP und MK VL annähren, wäre es für mich verständlicher.
Gibt es keine einfache Ursache, die das bewirken könnte? Fehlendes Rückschlagventil, Pumpe arbeitet in die falsche Richtung etc.?

Grüße
Christoph

Verfasser:
RobertP
Zeit: 12.02.2019 17:47:35
0
2750772
Hallo Christoph,

zum WMZ:
Hier sollte sich mindestens ein Zählerstand für die Wärmemenge in kWh ablesen lassen. Wenn Du den Zählerstand regelmäßig ausliest und dazu gleichzeitig den Stromverbrauch (hoffentlich mit eigenem (Unter-)Zähler für die WP) kannst Du die Arbeitszahl Deiner Anlage errechnen.
Weiterhin sind meist weitere Daten abrufbar: aktuelle Leistung (in kW), aktuelle Volumenstrom (in m³/h - wichtig für die Sicherstellung des Mindestvolumenstroms der WP), vielleicht auch VLT und RLT.

Die Pumpe für den Heizkreis (Grundfos Alpha 2 25-60): Gemäß Datenblatt bringt die Pumpe bei CP2 und 45 W Leistungsaufnahme knapp 1.300 l/h. Das würde im Bereich zwischen Mindest- und Nennvolumenstrom liegen, wäre also OK. Das heißt allerdings auch, dass Du den Durchsatz mit dieser Pumpe nicht mehr wesentlich erhöhen kannst.

Hinsichtlich der Temperaturentwicklung habe ich noch ein paar Punkte zum Prüfen:
- Läuft die WP-seitige Pumpe auch nach Abschluss eines Heiztaktes noch, wenn auch nur kurzzeitig? Dann könnte ggf. der RL durch die nicht mehr heizende WP in den VL und weiter in den Speicher gedrückt werden...(?)
- Welchen Volumenstrom zeigt der WMZ im Heizbetrieb an?
- Welche Temperaturen sind an den einzelnen Anschlüssen zum Ende des Heiztaktes messbar?

Robert

Verfasser:
iieekk
Zeit: 13.02.2019 17:52:44
0
2751331
Moin Robert,

das mit dem WMZ muss ich mir nochmal anschauen. Hatte gestern nach mehrmaligen Drücken der Funktionstaste einen Durchlauf von 1378 angezeigt bekommen. Würde sich ja mit deiner Angabe aus dem Datenblatt decken.

"Hinsichtlich der Temperaturentwicklung habe ich noch ein paar Punkte zum Prüfen:
- Läuft die WP-seitige Pumpe auch nach Abschluss eines Heiztaktes noch, wenn auch nur kurzzeitig? Dann könnte ggf. der RL durch die nicht mehr heizende WP in den VL und weiter in den Speicher gedrückt werden...(?)
- Welchen Volumenstrom zeigt der WMZ im Heizbetrieb an?"


--> Welche von beiden ist die "WP-seitige Pumpe"? Die sind ja übereinander angebaut und miteinander verbunden. Nichtsdestotrotz schalten beide sofort ab, wenn der Heizbetrieb beendet wurde.
--> WMZ zeigt einen Volumenstrom von 1378 an


"- Welche Temperaturen sind an den einzelnen Anschlüssen zum Ende des Heiztaktes messbar?""

---> nächstes Problem :(
--> Entweder bin ich zu blöd das IR Thermometer zu bedienen oder es funktioniert nicht.
--> an welchen Stellen misst man denn die Termperaturen im Idealfall? Rohranfang/Rohrende/am Puffer/Gegenrichtung?


Meine Werte laut Steuerung/Anzeige vs. gemessen:

VL 21,5 vs. 21,7 gemessen
Rücklauf 29,3 vs. 25-26° gemessen
MK VL 30,1 vs. 21,5-22° gemessen
RL MK keine Angabe in der Sterung vs. 22,5 gemessen


Lediglich wenn ich direkt auf die arbeitende Pumpe "scanne", komme ich den Termperaturen in der Steuerung nahe. Bspw: Werte MK VL Messwert an Pumpe = 28,6. RL 28°. Aber die Werte sind doch durch die arbeitende Pumpe verzerrt?!

Jetzt blick ich überhaupt nicht mehr durch :(.

Hier nochmal aktuelle Bilder im Vergleich zur Steuerung bzw. zum analogen Thermometer:

Bild 1 (MK VL)

Wert lt. Steuerung = 28,7




Bild 2 (VL WP)

Wert lt. Steuerung = 28,7




Bild 3 (RL WP Heizung)

Wert lt. Steuerung = 28,1


Verfasser:
RobertP
Zeit: 13.02.2019 21:33:12
0
2751409
Hallo Christoph,

ich fange mal mit der Bedienung des IR-Thermometers an: Messungen auf blankem Metall gehen meist schief, da dieses Wärmestrahlung anders abstrahlt als die meisten anderen Materialien. Am besten klebst Du an den Rohren dort Klebestreifen auf, wo Du messen willst.
Auf oder direkt hinter Pumpe messen ist nicht so sinnvoll, da die elektrische Leistung der Pumpe zu einem guten Teil als Wärme ins Medium abgegeben wird; das Heizwasser wird etwas wärmer.

Für meine Zwecke würde ich gern die Temperaturen am Puffereintritt und -austritt wissen, zusätzlich am RL beim Mischer.

Zu den beiden Pumpen:
Der Hersteller sieht vor, dass nur jeweils eine von beiden läuft - beim Heiztakt die untere Pumpe und beim TWW-Takt die obere. Wenn beide gleichzeitig laufen, ist etwas grundsätzlich falsch eingebunden.
Ich bräuchte dann mal die Anzeige des WMZ mit nur einer laufenden Pumpe (vielleicht nochmal während des Heiztaktes den Hahn der oberen Pumpe schließen? ).

Robert

Verfasser:
iieekk
Zeit: 14.02.2019 17:14:51
0
2751714
Hallo Robert,

"Für meine Zwecke würde ich gern die Temperaturen am Puffereintritt und -austritt wissen, zusätzlich am RL beim Mischer. "

--> Ich habe die Rohre mit Klebestreifen umwickelt. Hier die Messergebnisse (10 Min nach Heiztaktende)

Werte abgelesen aus Steuerung vs. gemessen
VL : 34,1 vs. 32,8
RL Brauchwasser: nicht ablesbar vs. 29,5
RL WP: 28,8 vs. 27,7
RL MK: nicht ablesbar vs. 26,7

Hier meine Messpunkte (blauer Kreis)




"Zu den beiden Pumpen:
Der Hersteller sieht vor, dass nur jeweils eine von beiden läuft - beim Heiztakt die untere Pumpe und beim TWW-Takt die obere. Wenn beide gleichzeitig laufen, ist etwas grundsätzlich falsch eingebunden.
Ich bräuchte dann mal die Anzeige des WMZ mit nur einer laufenden Pumpe (vielleicht nochmal während des Heiztaktes den Hahn der oberen Pumpe schließen? ). "

--> okay. Das wäre dann auf jedenfall eine mögliche Fehlerursache für mein Problem?! Ich habe jetzt mehrfach geprüft. Im Heizbetrieb (Brauchwasser-Betrieb müsste ich prüfen?!) laufen immer beide Pumpen.
Ich habe jetzt auch mal an den "Stufen" rumgestellt bei der Pumpe (die obere) die am BW RL hängt. Egal ob Stufe 1,2 oder 3 - der Volumenstrom im WMZ bleibt immer bei 1394. Der Wert ändert sich auch nicht, wenn ich den Absteller vor der Pumpe öffne/schließe.

Bei der unteren Pumpe (RL WP) habe ich ebenfalls mal die versch. Leistungsstufen getestet:

Stufe 1 = 1127
Stufe 2 = 1292
Stufe 3 = 1394
Wenn ich dort den Absteller nur leicht schließe, reagiert die Durchlaufmenge sofort.

Weiterhin zeigte der WMZ noch VL 32,4 & RL 26,1 an, falls das interessiert.
Diese Werte wurden im Heizbetrieb abgelesen.


So, ich hoffe du kannst mit meinen Angaben wieder etwas anfangen. :)
Dankeschön.

Verfasser:
RobertP
Zeit: 16.02.2019 13:46:51
0
2752428
Hallo,

der WMZ hängt am gemeinsamen RL beider Pumpen zur WP. Somit sollte der WMZ reagieren, wenn eine der beiden Pumpen plötzlich anders läuft. Fördert die obere Pumpe überhaupt irgend etwas?

Durchfluss und Spreizung im Heizbetrieb liegen im zu erwartenden Bereich.

Zur Beurteilung brauche ich die Wertepaarungen VL/RL WP-Seite und VL/RL MK-Seite, beide möglichst zeitgleich im Heizbetrieb. Ich möchte sehen, wieviel VLT im Puffer hängen bleibt.

Zum Thema Reparatur/Umbau:
- beide Pumpen brauchen je ein Rückschlagventil, um zu vermeiden, dass es Rückströmungen in den Speicher gibt (Unbedingt erforderlich! )
- Umbau Heizkreis Variante 1 "Stichanbindung": Wenn die Sicherheit der Hydraulischen Trennung bleiben soll (z.B. weil der Mindestvolumenstrom nicht sicher gestellt werden kann), dann Umbau auf Stichanbindung. Im Prinzip läuft die Leitung von der WP zum MK durch und auch wieder zurück, nur das in VL und RL je ein T-Stück eingebaut wird. Dort wird dann der Puffer angebunden.
- Umbau Heizkreis Variante 2 "Direktanbindung": Fast wie die Variante zuvor, nur ohne T-Stücke und Pumpe-Mischer-Gruppe. Es wäre aber interessant zu wissen, ob die MK-Pumpe den Druckverlust des WT zusätzlich schafft, wenn sie jetzt schon am Anschlag läuft...?

Robert

Verfasser:
iieekk
Zeit: 17.02.2019 13:18:27
0
2752760
Moin Robert,

"Fördert die obere Pumpe überhaupt irgend etwas? "

--> sehr gute Frage :D. Ich habe gerade nochmal getestet. Im Heizbetrieb die unter RL Pumpe mal kurz "geschlossen". Durchlaufmenge im WMZ geht auf 0, obwohl die "obere" Pumpe arbeitet?! Scheinbar arbeitet dann die obere BW RL Pumpe doch nicht?! Wenn ich mit dem Ohr an die Pumpe gehe, höre ich allerdings Bewegung(leichtes Brummen) an der Pumpe und erfühle am Rohr auch "Durchlauf". Auch wenn ich an der oberen Pumpe die Stufen verändere, lässt sich das am Rohr nachvollziehen (gefühlt wird die Strömung schneller/langsamer). Evtl. fehlt doch jeweils ein Rückschlagventil und die "Rohrbewegung" die ich wahrnehme kommt durch die untere Pumpe?
--> ich werde das mit dem Abstellen der Pumpe nochmal im Brauchwasser Betrieb prüfen. Mal sehen, was da passiert.


"Zur Beurteilung brauche ich die Wertepaarungen VL/RL WP-Seite und VL/RL MK-Seite, beide möglichst zeitgleich im Heizbetrieb. Ich möchte sehen, wieviel VLT im Puffer hängen bleibt. "

--> so ich habe die Daten mal gemessen im Heizbetrieb:

nach 20 Min Heizbetrieb

VL WP 32,8
VL MK 32,0
RL WP 26,3
RL MK 26,3

nach 30 Min Heizbetrieb (nach 35 Minuten war der Heiztakt dann beendet)

VL WP 34,0
VL MK 32,8
RL WP 27,1
RL MK 27,5

15 Min nach Heiztaktende

VL WP 30,5
VL MK 28,5
RL WP 26,6
RL MK 26,4

Dazu noch eine Frage. Wenn RL SOLL erreicht ist, schaltet die Anlage ab. Soweit korrekt. Im Display der Steuerung steht dann aber immer/oftmals "WP kommt in 5 Min" & SSP Zeit.
Nachdem diese 5 Minuten abgelaufen sind, steht dann in der Steuerung "Keine Anforderung". Ist es normal, dass die Anlage nach 5 Minuten nochmal starten will und dann erst auf Ruhemodus umschaltet?!


"Zum Thema Reparatur/Umbau:
- beide Pumpen brauchen je ein Rückschlagventil, um zu vermeiden, dass es Rückströmungen in den Speicher gibt (Unbedingt erforderlich! )"

--> wenn ein Rückschlagventil verbaut ist, müsste ich das ja sehen? Wo muss das eingebaut werden? Direkt hinter die jeweilige Pumpe in Richtung Puffer oder in Richtung Wärmepume? Dazu nochmal das schematische Bilder meiner Anlage:

https://www.bilder-upload.eu/bild-71144c-1550160793.jpg.html


"- Umbau Heizkreis Variante 1 "Stichanbindung": Wenn die Sicherheit der Hydraulischen Trennung bleiben soll (z.B. weil der Mindestvolumenstrom nicht sicher gestellt werden kann), dann Umbau auf Stichanbindung. Im Prinzip läuft die Leitung von der WP zum MK durch und auch wieder zurück, nur das in VL und RL je ein T-Stück eingebaut wird. Dort wird dann der Puffer angebunden.
- Umbau Heizkreis Variante 2 "Direktanbindung": Fast wie die Variante zuvor, nur ohne T-Stücke und Pumpe-Mischer-Gruppe. Es wäre aber interessant zu wissen, ob die MK-Pumpe den Druckverlust des WT zusätzlich schafft, wenn sie jetzt schon am Anschlag läuft...?"

--> puuuh :D. Also wenn ich zu einem "normalen" Heizungsbauer gehe und frage, ob er mir die Anlage auf Stichanbindung bzw. Direktanbindung umbaut, kann er mir sagen, mit welchem Aufwand das verbunden ist bzw, welche Lösung für meine Anlage sinnvoller ist?

Nochmals tausend Dank für deine Hilfe.

Grüße
Christoph

Verfasser:
RobertP
Zeit: 17.02.2019 17:02:26
0
2752846
Hallo Christoph,

die Rückschlagventile gehören jeweils direkt hinter die Pumpe, in Flussrichtung gesehen.

Deine Temperaturen zeigen mir, dass die Volumenströme durch den Speicher relativ gut abgeglichen sind; es bleibt wenig Differenz hängen. Ein Umbau auf Stichanbindung würde Dir die Schichtung verbessern, was für die Effizienz der TWW-Bereitung vorteilhaft wäre.

Zur defekten Pumpe:
Im einfachsten Fall ist die nur blockiert. Wahrscheinlich wäre auch ein defekter Kondensator, den Dir ein Kumpel mit elektronischer Bastelerfahrung leicht tauschen könnte. Im dümmsten Fall müsste die Pumpe erneuert werden...

Robert

Verfasser:
iieekk
Zeit: 18.02.2019 17:44:04
0
2753338
Hi Robert,

"die Rückschlagventile gehören jeweils direkt hinter die Pumpe, in Flussrichtung gesehen."

--> gut. Die fehlen also höchstwahrscheinlich. :)

"Deine Temperaturen zeigen mir, dass die Volumenströme durch den Speicher relativ gut abgeglichen sind; es bleibt wenig Differenz hängen. Ein Umbau auf Stichanbindung würde Dir die Schichtung verbessern, was für die Effizienz der TWW-Bereitung vorteilhaft wäre. "

--> Aber die TWW Bereitung funktioniert doch scheinbar halbwegs? Mein Problem ist ja eher, dass die FBH + Heizkörper zu schnell an Wärme verlieren.

"Zur defekten Pumpe:
Im einfachsten Fall ist die nur blockiert. Wahrscheinlich wäre auch ein defekter Kondensator, den Dir ein Kumpel mit elektronischer Bastelerfahrung leicht tauschen könnte. Im dümmsten Fall müsste die Pumpe erneuert werden..."

--> Ich habe gerade nochmal die Brauchwasser-Bereitung von Hand gestartet und dabei mal die Volumenströme am WMZ abgelesen.

1392 wenn
Pumpe RL BW (Auf Schema: Pumpe oben) - Ventil/Abstellhahn geschlossen
Pumpe RL WP(Auf Schema: Pumpe unten) - Ventil/Abstellhahn offen


1335 wenn
Pumpe RL BW - Ventil offen
Pumpe RL WP- Ventil geschlossen


1492 wenn
Pumpe RL BW - Ventil offen
Pumpe RL WP - Ventil offen

Würde also bedeuten beide Pumpen funktionieren?!:
Aus den letzten Tests:

Brauchwasserbetrieb - Beide Pumpen arbeiten.
Heizbetrieb - Nur die untere Pumpe RL Heizung arbeitet.

Muss das so sein? Du hattest ja eigentlich geschrieben, dass jeweils nur eine Pumpe aktiv sein darf , je nachdem ob BW oder HZ im Betrieb ist?


Ich habe jetzt viele Erkenntnisse erlangt aber so wirklich greifbar ist für mich ein möglicher Fehler nicht :(.
Ist es nun so, dass die Anlage eigentlich "normal" funktioniert und man nur ein paar Kleinigkeiten verbessern könnte oder ist irgendwo im Aufbau/Anschlussschema der Wurm drin (das war ja zu Beginn meine Annahme)?



Grüße
Christoph

Verfasser:
RobertP
Zeit: 18.02.2019 21:45:25
0
2753462
Hallo,

die fehlenden Rückschlagventile sind ein Punkt, der Dir die Effizienz versaut.
Ansonsten ist die hydraulische "Komposition" ungewöhnlich, entspricht aber dem damaligen Schema des Herstellers.
Durch die Logik des Speichers bin ich auch noch nicht ganz durchgestiegen, ich vermute Trennbleche in der Mitte sowie ein senkrechtes Rohr zum Einschichten. Erstaunlich ist vor allem, dass der VL im Heiz- sowie im TWW-Betrieb an der gleichen Stelle in den Speicher führt.

Die Effizienz der TWW-Bereitung haben wir bisher überhaupt noch nicht untersucht. Vorher muss aber die Grundhydraulik funktionieren.

Du kannst ja mal während einen Warmwassertaktes die Temperaturen der verschiedenen Pufferanschlüsse messen. Außerdem wäre interssant, wie schnell der Speicher ohne TWW-Entnahme seine Temperatur verliert.

Robert

Aktuelle Forenbeiträge
Ralph.K schrieb: Danke franke. Auch wenn es kova nicht beeinduckt ist die Heißgastechnik ein erwähnenswerter Effizienzbringer. Dyarne das Diagramm und die angegebene Modulationsweite widerspricht sich doch etwas oder...
Buddy5 schrieb: Euer Problem ist alt bekannt, kein einziger Techniker hat euch beschrieben wie es funktioniert. Das Stichwort "Betriebsbedingungen" kennt wohl keiner mehr. Ihr habt keinen Brennwertkessel der moduliert...
ANZEIGE
Hersteller-Anzeigen
Mit Danfoss ist alles geregelt
Website-Statistik